Knowledge Base

Where are they now? Some things have changed in Tableau 7.0.

Product(s): Tableau Desktop, Tableau Public
Version(s): 7.0
Last Modified Date: 05 Apr 2013
In Tableau 7.0, some functions and menu selections have moved to new locations. This alphabetical table shows you where to look for them.
Name Old Location New Location
Actions Edit > Actions Worksheet > Actions
Add All Subtotals Table > Add All Subtotals Analysis > Totals > Add All Subtotals
Add to Saved Data Sources Data > Data Connection > Export Data > [data source] > Add to Saved Data Sources
Automatic Updates Data > Automatic Updates Worksheet > Auto Updates > Auto Update Worksheet or Quick Filters
Auto Update Dashboard Data > Automatic Updates > Auto Update Dashboard Dashboard > Auto Update
Background Images Data > Background Images Map > Background Images
Background Maps Data > Background Maps Map > Background Maps
Caption Edit > Caption
View > Caption
 
Worksheet > Show Caption
Cascade Window > Cascade Deleted
Clear Edit > Clear Worksheet > Clear
Clear Context Analysis > Clear Context Worksheet > Clear > Clear Context
Close (Data Connection) Data > Data Connection > Close Data > [data source] > Close
Color Legend View > Color Legend Analysis > Legends > Color Legend
Column Grand Totals Table > Column Grand Totals Analysis > Totals > Show Column Grand Totals
Columns Shelf View > Other Cards > Columns Shelf Worksheet > Show Cards > Columns Shelf
Copy Edit > Copy Worksheet > Copy
Copy Formatting Edit > Copy Formatting Format > Copy Formatting
Create Bookmark Bookmark > Create Bookmark Window > Bookmark >Create Bookmark
Current Page View > Other Cards > Current Page Worksheet > Show Cards > Current Page
Cycle Fields Table > Cycle Fields Analysis > Cycle Fields
Dashboard Format > Dashboard Dashboard > Format
Dashboard Window View > Dashboard Window Window > Show Dashboard Window
Data Connection Data > Data Connection Data > [the data connection’s name, which appears at the bottom of the Data menu]
Data Window View > Data Window Window > Data Window
Data
Delete Sheet Edit > Delete Sheet Right-click sheet tab or filmstrip and select Delete Sheet
Describe Sheet View > Describe Sheet Worksheet > Describe Sheet
Describe Trend Model Analysis > Describe Trend Model Analysis > Trend Lines > Describe Trend Model or
Right-click a mark in the view
Duplicate (Data Connection) Data > Data Connection > Duplicate Data > [data source] > Duplicate
Duplicate as Crosstab Edit > Duplicate as Crosstab Worksheet > Duplicate as Crosstab
Duplicate Sheet Edit > Duplicate Sheet Context menu > Duplicate Sheet
Edit (Data Connection) Data > Data Connection > Edit Data > [data source] > Edit Connection
Edit Aliases Data > Edit Aliases Data > [data source] > Edit Aliases
Edit Tables   Data > [data source] > Edit Tables
Edit Trend Lines Analysis > Edit Trend Lines Analysis > Trend Lines > Edit Trend Lines
Export (Image, Data, Crosstab to Excel) File > Export Worksheet > Export
Export (Data Connection) Data > Data Connection > Export Worksheet > Export > Data
Extract Data > Extract Data > [data source] > Extract
Extract Data Data > Extract Data Data > [data source] > Extract Data
Field Labels for Columns Table > Field Labels for Columns Analysis > Table Layout > Show Field Labels for Columns
Field Labels for Rows Table > Field Labels for Rows Analysis > Table Layout > Show Field Labels for Rows
Filter Analysis > Filter Deleted. To filter any dimension or measure, drag it to the Filters shelf. If the Filters shelf is not displayed, select Worksheet > Show Cards > Filter Shelf.
Filters Shelf View > Other Cards > Filters shelf Worksheet > Show Cards > Filters Shelf
Geocoding Data > Geocoding Map > Geocoding
Hide Empty Columns Table > Hide Empty Columns Analysis > Table Layout > Show Empty Columns
Hide Empty Rows Table > Hide Empty Rows Analysis > Table Layout > Show Empty Rows
Import Data Source Server > Import Data Source Data > Connect to Data > select Tableau Server icon
Locale Edit > Locale File > Workbook Locale
Map Legend View > Map Legend Map > Show Map Legend
Map Options View > Other Cards > Map Options Map > Show Map Options
Marks View > Other Cards >Marks Worksheet > Show Cards > Marks
Mark Type Drop-down list in Marks palette Same: Drop-down list in Marks palette
New: Right-click a measure in the view
Measure Values Shelf View > Other Cards > Major Values Shelf Worksheet > Show Cards > Measure Values Shelf
New Dashboard Edit > New Dashboard Dashboard > New Dashboard
New Worksheet Edit > New Worksheet Worksheet > New Worksheet
Options Table > Options Analysis > Table Layout > Advanced
Other Cards View > Other Cards Worksheet > Show Cards and
Map > Show Map Options
Packaged Workbook File > Export > Packaged Workbook File > Export Packaged Workbook
Pages Shelf View > Other Cards > Pages Shelf Worksheet > Show Cards > Pages Shelf
Parameter Controls Menu from a view on a dashboard > Parameter Controls Menu from a view on a dashboard > Parameters
Parameters View > Quick Filters Analysis > Quick Filters
Paste Data Edit > Paste Data Data > Paste Data
Paste Formatting Edit > Paste Formatting Format > Paste Formatting
Properties (Data Connection) Data > Data Connection > Properties Data > [data source] > Properties
Publish Data Source Server > Publish Data Source Data > [data source] > Publish to Server
Quick Filters View > Quick Filters Analysis > Quick Filters
Redo Edit > Redo Redo button on toolbar
Refresh (Data Connection) Data > Refresh Data > [data source] > Refresh
Relationships Data > Relationships Data > Edit Relationships
Remove All Subtotals Table > Remove All Subtotals Analysis > Totals > Remove All Subtotals
Rename (Data Connection) Data > Data Connection > Rename Data > [data source] > Rename
Rename Sheet Edit > Rename Sheet Right-click tab or filmstrip > Rename Sheet
Reset Cards View > Reset Cards Worksheet > Show Cards > Reset Cards
Restore Windows Window > Restore Window Deleted
Row Grand Totals Table > Row Grand Totals Analysis > Totals > Show Row Grand Totals
Rows Shelf View > Other Cards > Rows Shelf Worksheet > Show Cards > Rows Shelf
Run Update Data > Run Update Worksheet > Run Update > Update Worksheet
Select All Edit > Select All Right-click data in view > Select All
Set Context Analysis > Set Context Right-click filter on Filters shelf > Add to Context
Shape Legend View > Shape Legend Analysis > Legends > Shape Legend
Show All Hidden Data Table > Show All Hidden Data Analysis > Reveal Hidden Data
Show Caption Menu from a view on a dashboard > Show Caption Menu from a view on a dashboard > Caption
Show Mark Labels Table > Show Mark Labels Analysis > Show Mark Labels
Show Me! Analysis > Show Me! Deleted. Show Me! is available on the toolbar.
Show Title Menu from a view on a dashboard > Show Title Menu from a view on a dashboard > Title
Size Legend View > Size Legend Analysis > Legends > Size Legend
Sort Analysis > Sort Arrow dropdown menu on a dimension in the view
Status Bar View > Status Bar Window > Show Status Bar
Summary View > Summary Worksheet > Show Summary
Swap Rows and Columns Table > Swap Rows and Columns Analysis > Swap Rows and Columns
Tableau Public File > Tableau Public Server > Tableau Public
Tables Data > Tables Data > [data source] > Edit Tables
Tile Horizontally/Vertically Window > Tile Horizontally/Vertically Deleted
Title Edit > Title
View > Title
 
Worksheet > Show Title
 
Toolbar View > Toolbar Window > Show Toolbar
Tooltip Edit > Tooltip Worksheet > Tooltip
Undo Edit > Undo Undo button on toolbar
Update Dashboard Data > Run Update > Update Dashboard Dashboard > Run Update
Use Extract Data > Use Extract Data > [data source] > Use Extract
View Data Analysis > View Data Data > [data source] > View Data
Workbook Locale Edit > Workbook Locale File > Workbook Locale
WMS Servers Data > Background Maps > WMS Servers Map > Background Maps > WMS Servers
Zoom Controls View > Zoom Controls Worksheet > Show Zoom Controls
Did this article resolve the issue?

Attachments

Search Knowledge Base